Microsoft Outlook: “the account you have added is not fully configured” error

I recently discovered a fix for the rare but annoying “the account you have added is not fully configured” when attempting to add an Exchange mailbox in Outlook 2003. I discovered it by mentioning it to a co-worker who happened to know about this rare issue– which is not documented anywhere that I searched (brief Google search including Microsoft KB or Experts Exchange). I probably didn’t give it my best effort, but nonetheless, the fix was incredibly simple.

The fix is to search for mapisvc.inf and delete both instances (windows/system32 and program files/common files), then re-create the Outlook profile which will be wiped out as a result.

14 Replies to “Microsoft Outlook: “the account you have added is not fully configured” error”

  1. Thank you for another informative blog. Where else could I get that kind of info written in such a perfect way? I have a project that I am just now working on, and I have been on the look out for such information.

  2. i know i’m a little off topic, but i just wanted to say i love the layout of your blog. i’m new to the blogegine platform, so any suggestions on getting my blog looking nice would be appreciated.

  3. Good blog, where did you come up with the knowledge in this piece of content? I’m glad I found it though, ill be checking back soon to see what other articles you have.

  4. Thank you for another fantastic blog. Where else could I get this kind of info written in such an incite full way? I have been looking for such information.

  5. I really like your blog and i really appreciate the excellent quality content you are posting here for free for your online readers. Can you tell us which blog platform you are using?

Leave a Reply

Your email address will not be published. Required fields are marked *